One strange ADSL problem + another question please.

Associate
Joined
4 Aug 2004
Posts
94
Hi

Every time a telephone call is made, my Linksys WAG354G ADSL wireless router seems to stop any more internet connections. This applies to HTML, email and anything else. It happens all the time when an outgoing call is made and quite regularly when an incoming call is recieved. The router status page says that it is still connected, but explorer and firefox give me the page not found error. The only solution is to reboot the router.
I have tried 4 different microfilters, and using the internal BT socket (disconnecting the extension phones) all to no avail. I used to get a similar problem when using Bit Torrent, until I dropped the MTU to 1492 in the router, but the phone still seems to drop my connection.

The other problem I have is a maximum ADSL speed of 2mb even though I am on the max service and should be able to get up to 6.5mb (I'm only 0.5km from the exchange) in a very small village so contention should not be an issue. The same day that I first got the max service my BT line developed a fault taht took BT 2 weeks to resolve. Whilst BT were repairing a fault on my neighbours line they did something that caused me to have a very noisy ADSL line and no voice at all. The first few days of my max service I got a maximum of 1mb/s within a few days I was getting speeds less than dial up, and having to reset my router every 30 mins. It did not help that I was on the very flaky Evolution DSL ISP. It was finally resolved when BT got around to revisiting the exchange and physically repairing my connection. Does anybody think that maybe these problems have affected my RAS profile, thus causing me to have a limited connection, and can it be reset.

Any advice from the experts would be greatly appreciated.

Thanks
 
Soldato
Joined
19 Oct 2002
Posts
6,831
Location
Bath
Sounds like the ring wire is still connected causing the drop in SNR if i remember correctly. Im sure one of the others will tell you what to do to stop this but im sure that this is the problem.
 
Back
Top Bottom