pc stuttering problem. bust hdd?

Associate
Joined
2 Oct 2008
Posts
225
I've just had a problem with a hard drive firmware issue where it suddenly wasnt showing up in the bios and i couldnt boot from it. I had to send it off to seagate to be fixed and have just got it back a couple of days ago. Everything seems ok and i can get to all my files apart from one thing.

Now and again my pc starts stuttering. I.e. the mouse will lock up and any sound playing will loop, just as if its about to crash completely, however after half a second or so everything is back to normal, until it happens again which can be in 30 seconds or so or not at all. Usually a restart fixes it and it doesnt bother me for a while but comes back a bit later.

Should I assume that this is a problem with the hard drive or could it be something else? Is there anything I should try to help me figure out whats happening?

Cheers.

System specs:

Intel E8400 (not OC'ed)
Asus P5Q-SE mobo
Corsair Dominator 4gb 1066Mhz
Palit HD 4870 1GB
Seagate Sata II 500GB HDD
 
Soldato
Joined
6 Mar 2003
Posts
6,231
Location
West Lothian
Is it during specific tasks when it occurs?
Any apps in common open when it occurs?

Can you check Task Manager after it occurs and see if the CPU usage spiked? (you may need to have Task Manager running to see this at the time it stutters)
 
Associate
Joined
2 Oct 2008
Posts
225
I haven't used it enough to give you a proper answer about cpu usage tbh (been quite busy) but i did notice it going right up when it stuttered the other day.

a nod32 process (ekrn.exe or something like that) was using 60ish percent which seemed a bit odd but im not sure that its causing the issues.

So far using it today i haven't had any problems so i cant really do any diagnosing.
 
Top