Problem playing c and c generals zero hour . Win 7 64

Caporegime
Joined
13 Jan 2010
Posts
26,387
Location
Llaneirwg
Keeps crashing on me

Have an ssd with the game on a different drive

It keeps crashing, at different points, so annoying got my console because of exactly these issues but was hoping I could at least play some of my old games!

Is there a fix?
 
Soldato
Joined
20 Jul 2005
Posts
5,714
Location
Durham
Steam or non-Steam version?

Have you put the latest patch on if its' non-Steam? If not, do so!

Any error messages when it crashes?
 
Soldato
Joined
3 Jan 2009
Posts
3,310
Location
In west London
There is an unoffical community patch which lets you play without a disc also it fixes the problem with w7 64bit. Oddly enough I still cant get the menu background animation to get going, its just a picture and no music. :(
 
Caporegime
OP
Joined
13 Jan 2010
Posts
26,387
Location
Llaneirwg
Thanks for that, I don't have that patch, yeah I did wonder about the background animation being off
Trying to find said patch now
 
Last edited:
Soldato
Joined
6 Apr 2010
Posts
2,773
Location
Midlands
Yes there is a way, I will quickly do a few searches for you.

EDIT: Here is a link to another forum (sorry) and it has the answer to how I got mine working.
 
Soldato
Joined
24 Jul 2004
Posts
22,546
Location
Devon, UK
There is an unoffical community patch which lets you play without a disc also it fixes the problem with w7 64bit. Oddly enough I still cant get the menu background animation to get going, its just a picture and no music. :(

The patch removes the animated menu, apparantly that was one of the things causing a problem.

Also, mine crashes unless I turn UAC off completely. Have you tried that?
 
Top Bottom