Problem with my wheel on GPL

Soldato
Joined
2 Jun 2003
Posts
8,950
Location
Nottingham
Hey,

Took my wheel to uni to play LFS and GPL ever so often. Works perfect in LFS but when it comes to GPL pedals are fine. But on the calibration within GPL the steering is completely wrong, always to the right of the centre even when turning full left. Any ideas? I have tried reinstalling it already. :( By the way it is a MS Precision wheel (none force feedback of the MSFF).
 

fuz

fuz

Associate
Joined
1 Mar 2004
Posts
1,551
Location
Notts
My momo has a similar problem, in the calibration I sometimes need to steer left and right 5-6 times before it goes back to the center. I've also had to recalbrate through windows.

Also make sure you don't have any other controllers plugged in at the same time, GPL did this to me and detected my pedals on one controller and for some reason tried to put the steering on another (By clicking the little right hand arrow at the bottom of the calibrate screen)
 
Soldato
OP
Joined
2 Jun 2003
Posts
8,950
Location
Nottingham
fuz said:
My momo has a similar problem, in the calibration I sometimes need to steer left and right 5-6 times before it goes back to the center. I've also had to recalbrate through windows.

Also make sure you don't have any other controllers plugged in at the same time, GPL did this to me and detected my pedals on one controller and for some reason tried to put the steering on another (By clicking the little right hand arrow at the bottom of the calibrate screen)

Tried multiple times, no avail. :( Tried calibration through windows too.

No other controllers in laptop. Also no arrow at the bottom of calibration screen.

So annoying.
 
Back
Top Bottom