Problems with sound after upgrade

Associate
Joined
14 Feb 2011
Posts
324
Location
Worthing
I upgraded my Graphics card about 2 weeks ago after my last one died,
all seemed fine until about a week ago when the sound on my PC started cutting out, it started with it working to begin with, then cutting out intermittently as I started to play any games.
Now it does not work at all, I get the occasional bit of sound for a few seconds every hour or so, but no more then that.

I have checked the following:
  • Headset - Works fine on another PC
  • Drivers - Reinstalled, and up to date
  • Sound output - Correct output selected, other devices disabled
  • Sound card - No visible damage, tried reseating the card

My only other thought is possibly an IRQ conflict with the graphics card (wasn't sure if it would need more then one address since it has an HDMI port and appears under audio devices) but both devices are working correctly according to device manager

Motherboard is an Asus P5N32-E SLi
Sound card is an Asus Supreme-FX
Graphics card is an nVidia 560Ti
OS is Windows 7 64bit

Anyone got any suggestions as to what it might be? currently its looking like the Sound card is dead but I would rather look into any possible solutions before replacing it!

Thanks!
 
Associate
Joined
10 Jul 2010
Posts
1,979
Location
Gtr London
I read that the included graphics card sound drivers can cause a conflict in some cases, and uninstalling/removing any sound drivers other than the ones for your sound card may be the way to go. Otherwise I guess it's a faulty sound card.
 
Associate
Joined
14 Feb 2011
Posts
324
Location
Worthing
Woo Hoo!

I read that the included graphics card sound drivers can cause a conflict in some cases, and uninstalling/removing any sound drivers other than the ones for your sound card may be the way to go. Otherwise I guess it's a faulty sound card.

Cheers for this! loos like the driver for the HDA device on the graphics card was using IRQ 16 the same as the Sound Card, just disabled the device and back came my sound :)

Thanks for the suggestions!
 
Top