Renault Laguna Remote Central Locking?

Associate
Joined
25 Oct 2002
Posts
610
Location
Crawley, West Sussex
Hi there,

My dad has a RENAULT LAGUNA SPORT W Reg (Year 2000) & the problem is that somtimes the central locking works via the remote and sometimes it doesnt! Has just been working fine for a week since the last time it started playing up and now it's just started again!

It's definately not the batteries in the remote and there are brand new ones in there.

My dad wondered if it's the sensor or relay, but where is the relay? have tried looking in the manual but it doesn't tell you were it is!

Any ideas?
 
Permabanned
Joined
18 Oct 2002
Posts
6,121
Location
Southampton
Could be a number of things. Corroded keyfob circuitry, external sources of noise i.e close radio transmitters, faulty receiver unit etc.

Have you checked the keyfob for signs of damage?
 
Associate
OP
Joined
25 Oct 2002
Posts
610
Location
Crawley, West Sussex
If you mean the remote control then no theres no sign of damage and he has two of them & happends when trying to use either of them

Wouldn't be noise or radio transmitters as it happends anywhere not just in one place

Could be the sensor or relay, but how can you tell which and where is the relay for this car?
 
Soldato
Joined
23 Nov 2004
Posts
10,646
Check the receiver,my dads got water in it once and it stopped working. Took it off and dried it and it was fine.

If it fails and your stuck you dont 'need' the key to turn the immobiliser off.
 
Associate
OP
Joined
25 Oct 2002
Posts
610
Location
Crawley, West Sussex
Do you mean you don't need the remote to turn off the immobiliser? I know you can just use the key, but thats not the point as he would prefer to use & get the romote locking working

If you mean the sensor inside the car up by the internal mirror then no it's hasn't got water in it

Does anyone know if there is a relay for it inside the car and where it's located? - It's worth trying
 
Soldato
Joined
27 Aug 2003
Posts
3,001
Open the remote fob up. check the battery contact area. Sometimes the contact metal partially rubs off meaning the fob only works intermittantly.

If it looks like there is little or no contact area for the battery, get a 2B pencil and cover the contact area.


(Worked on my Rover 620Ti fob)
 
Back
Top Bottom