Serious plea for help - memory settings

Caporegime
Joined
8 Sep 2006
Posts
38,245
Location
On Ocuk
http://img244.imageshack.us/img244/1195/1km8.jpg

Ive just got some G.skill memory and im having a serious time setting it up ,its gskill pc4000
my ballistix was running slack timings , but i cant even get this computer to either 1. boot up
2. boot to windows 3. stop millions of errors in memtest!

I was going to have 280X9.0 , with a 166mhz memory setting but NO go

I cant afford to do anything else to the system now , if i do ill will end up in debt

Only way ive got this to boot up is 200mhz x 10 = SPD mem timings

PC4000 G.SKILL HV 2x1gb ( BLUE STICKS )
 
Last edited:
Caporegime
OP
Joined
8 Sep 2006
Posts
38,245
Location
On Ocuk
Its not my sticks , i cant run ANY memory above default or underclocked settings through the orange slots, they have to be in yellow... system is generally unstable aswell!

Is my cpu buggered or is it the motherboard?
 
Associate
Joined
21 Aug 2006
Posts
1,908
Location
Stafford
Do a google search. There are some good DFi forums that specialise in these boards and guys will probably have similar probs 2 u.

Sounds like the mobo though. Have u tried updating bios?
 
Caporegime
OP
Joined
8 Sep 2006
Posts
38,245
Location
On Ocuk
Ok heres the thing ive spent 2hrs or more trying to get it working in the orange slots the higher i overclock the CPU the less stable it becomes and im not talking big jumps in mhz of the cpu core either. Just 10mhz over 200x10 and either a non booting system or thousands of errors in memtest.

I have gone through 8 peoples settings on dfi forum and 3 on others including one set by gskill themselves NO go!

The instant i put the memory in the yellow slots i can get right upto 260+ on the memory and 2.6ghz on the cpu with over an hr worth of memtesting and no errors.

The ballistix memory gave me errors in the yellow slots however the gskill dont, but both different brands of ram wont work in the orange slots with the speeds explained above..

Now is this a CPU problem(memory controller) OR is this a motherboard problem?

p.s Using the VERY lastest bios only recently released by DFI
 
Caporegime
OP
Joined
8 Sep 2006
Posts
38,245
Location
On Ocuk
Totaly flashed the system and this is what i got...

Orange slots

200x10 = Pass
210X10 = Pass
220X10 = Errors
- lowered ltd , upped chipset core and changed from 3 3 10 - 4 4 10 or something like that
220x10 = Pass
230x10 = Lots of errors

Yellow Slots

240X10 = Pass
260x10 = Pass
290x9 (188) memory = Fail Wont boot

Tried doing all the settings above with timings and no go
 
Caporegime
OP
Joined
8 Sep 2006
Posts
38,245
Location
On Ocuk
Heres another strange one if you overclock by FSB and keep the ram speed low say for example the exact same as speed 200-220 (when it passed at 200x10) you get thousands of errors, which would mean its related to fsb and the cpu...
 

Rab

Rab

Associate
Joined
21 Oct 2005
Posts
1,001
Location
Scotland
Using the VERY lastest bios only recently released by DFI

theres another 2 tweaked bios on dfi, i know they have been tweaked 2 allow better control of u ram, let u use looser timings ect, could b just what u need maybe ?
d/l tmods bios cd from dfi forum g/l

ps! what kinda psu u have?
 
Back
Top Bottom