System Temp

Associate
Joined
17 Oct 2008
Posts
8
Was trying to reduce my fan speed/noise this morning when I notice my system temp was -65C how on earth is this possible??

Ras
 
Associate
OP
Joined
17 Oct 2008
Posts
8
Nope not on water, just standard case and mobo fans. The reading is from speedfan, I also recall seeing it before but cant remember what software. Must of got rid of it when I upgraded to Win7
3970907095_339a688e05.jpg
 
Associate
Joined
3 Aug 2009
Posts
519
The sensor might be bust, try another piece of software or your bios and see what that reads to check.
 
Associate
Joined
28 Sep 2009
Posts
312
Location
Herts
Ah speedfan does this with me as well, it's a known problem. It also gives false 100c readings for some things as well for some reason.
 
Associate
OP
Joined
17 Oct 2008
Posts
8
check in your bios ,if you get a true reading here ,try some differant software

Do you recommend any software? I'm running win 7 x64 so something compatible with that would be good as I just keep hitting brick walls
 
Associate
Joined
7 Jul 2009
Posts
599
Try using Coretemp- that works fine for me. I used to use speedfan but found that 2 of my readings were erroneous, due to an issue with my motherboards compatibility.
 
Associate
Joined
27 Feb 2009
Posts
565
Location
Hinckley
HW monitor is cool coz its easy to read and tells you everything on one screen. Also has a x64 version.

One thing i will mention is that the zipped version gave me lower core temps (30c) than the installed version (45c).
 
Top Bottom