This device could perform faster......

Associate
Joined
30 Jun 2011
Posts
307
Location
Birmingham UK
"This device could perform faster if plugged into a high speed USB 3 port" is the message that pops up when I plug my external USB 3 HDD into my USB 3 port. What's up? Ideas appreciated:confused:
 
Associate
OP
Joined
30 Jun 2011
Posts
307
Location
Birmingham UK
USB on front of the case and I have traced the cable back to the USB port on the MB which I believe to be USB 3. It is an Asus P8Z77 V. I am pretty sure my drivers are up to date.
 
Associate
OP
Joined
30 Jun 2011
Posts
307
Location
Birmingham UK
No, the USB ports on the front of the case are connected to one of the 4 blue ports on the bottom of the board - which you can see on the left of the picture you posted.

Thanks for the replies so far.
 

RJC

RJC

Don
Joined
29 May 2005
Posts
28,933
Location
Kent
For USB 3 you need to check the cables to see if you have the USB 3 connector, some cases have dual ends on the cable to enable the USB 3 to run as USB 2.

Once you found the connector it needs to plugged into this port mentioned in my post above.
 
Associate
OP
Joined
30 Jun 2011
Posts
307
Location
Birmingham UK
OK, the cables running from the front panel USB 3 ports say USB 3 on them. They both seem to link into the same female connector which then plugs into the male port on the board. (on the left of your picture)

From what it sounds like you are saying I somehow need to change the connector on the wires and plug into the dark blue female port between the ATX connector and next to the 2 lighter blue and grey USB ports on the board (on the bottom of your picture)?
 

RJC

RJC

Don
Joined
29 May 2005
Posts
28,933
Location
Kent
You need to the connector in my picture below, you can just see the one of the legs coming off the USB 3 connector going into the motherboard usb 2 port just above the PSU.

and you can see the 2nd USB 3 Connector connected with the USB 2 leads hanging loose.


img0234zr.jpg
 
Top Bottom