Updated ram causing reset loop?

Associate
Joined
4 Dec 2020
Posts
2
Hey guys/gals. I'm not too computer savi however I did a good bit of research, videos, pc stats ect before I bought new ram.. Got my pc from OC back in July. Custom build on a medium budget, but I didn't realise the whole ram thing would be an issue. So I only took 8gb at the time. Fast forward 6 months and trying to play some games is a nightmare so I was told by a few folk to up my ram to begin with.

PC specs are..
Gigabyte AB350-DS35 V2-CF
AMD Ryzen 3 3100

So I purchased.. Vengeance rgb Pro 2x16 3600MHz

Did the usual, made sure hands were clean. Pc was off. Discharged static ect. My pc has gone Into that dreaded restart loop.. PLEASE ANY ADVICE WOULD BE AMAZING!
 
Soldato
Joined
22 Jun 2006
Posts
5,289
What do you mean by a restart loop? Nothing appears on screen and the PC restarts over and over?
 
Associate
OP
Joined
4 Dec 2020
Posts
2
Sorry! Should have been a bit more specific. So it turns on, I log in. Then sometimes I get my homescreen. Sometimes it just goes mad and turns off and on like 3/4 times on like a restart loop. I log in. All is fine for a min or two then boom, it does it again and then it'll load my screen up with like advanced options.? I've seen this issue on alot of forums but I don't really understand what the replies have been. I'm guessing the new ram has somehow tripped the pc?
 
Soldato
Joined
22 Jun 2006
Posts
5,289
Sorry! Should have been a bit more specific. So it turns on, I log in. Then sometimes I get my homescreen. Sometimes it just goes mad and turns off and on like 3/4 times on like a restart loop. I log in. All is fine for a min or two then boom, it does it again and then it'll load my screen up with like advanced options.? I've seen this issue on alot of forums but I don't really understand what the replies have been. I'm guessing the new ram has somehow tripped the pc?
What have you done to configure the memory, in the BIOS?

Are you running the old 8GB with the 2x16?
 
Associate
Joined
29 Jun 2009
Posts
549
Hey guys/gals. I'm not too computer savi however I did a good bit of research, videos, pc stats ect before I bought new ram.. Got my pc from OC back in July. Custom build on a medium budget, but I didn't realise the whole ram thing would be an issue. So I only took 8gb at the time. Fast forward 6 months and trying to play some games is a nightmare so I was told by a few folk to up my ram to begin with.

PC specs are..
Gigabyte AB350-DS35 V2-CF
AMD Ryzen 3 3100

So I purchased.. Vengeance rgb Pro 2x16 3600MHz

Did the usual, made sure hands were clean. Pc was off. Discharged static ect. My pc has gone Into that dreaded restart loop.. PLEASE ANY ADVICE WOULD BE AMAZING!

That motherboard was never intended to run 3600mhz memory, its a B350 chipset designed for Zen 1. You will have to do a lot of manual work to get 3600mhz stable if that's even possible at all. I'm amazed that motherboard was in a prebuild sold less than 6 months ago, its two generations out of date and is at the low end of the budget scale at that.
 
Top Bottom