Video keeps freezing?

Associate
Joined
16 Sep 2011
Posts
1,934
Location
Northern Ireland
Is anyone else having problems with Youtube? Over the last month or two, everytime I watch a youtube video, I literally have to refresh the page, 4-5 times to watch a 10minute video! It is fully buffered, it just...stops. Sometimes when watching the buffering bar, it will slowly buffer, then shoot towards the end! You guessed it, when it hits that same mark the video freezes although this isn't doesn't happen everytime I watch a video.

Anyone had any similar problems? I have tried clearing cache/cookies but no difference.

Thanks guys :)
 
Associate
OP
Joined
16 Sep 2011
Posts
1,934
Location
Northern Ireland
Right-click the video, go down to settings, then just uncheck the box and close! Hopefully it works for you too mate, I found it really annoying!

Edit: Seem to lose a bit of quality due to this, but atleast it is actually watchable!
 
Last edited:
Soldato
Joined
16 Dec 2008
Posts
4,024
Location
Lincolnshire
Cheers, have done it now, have to see how it goes, always been annoyed by it though.

Edit, not fixed here, my net says 18Mbps, so shouldn't be a bandwidth issue, I don't know, I can't even watch a twitch stream, checked the settings in that and it sets the same as youtube, so not a fix for me, gonna try ie now instead of chrome.
 
Last edited:
Associate
OP
Joined
16 Sep 2011
Posts
1,934
Location
Northern Ireland
Cheers, have done it now, have to see how it goes, always been annoyed by it though.

Edit, not fixed here, my net says 18Mbps, so shouldn't be a bandwidth issue, I don't know, I can't even watch a twitch stream, checked the settings in that and it sets the same as youtube, so not a fix for me, gonna try ie now instead of chrome.

Very weird, Twitch was never affected for me, was just youtube! I am using Firefox btw, and was working perfectly fine until about 6-8weeks ago.
 
Soldato
Joined
16 Dec 2008
Posts
4,024
Location
Lincolnshire
yeah, usually I can watch twitch fine, not tonight, I have noticed that youtube has been weird for a while for me, it seems to be affecting twitch now, even in ie it's still the same, I'll try the laptop now to see if it's the same as my desktop, can't think of anything else, unless it's my talktalk internet as I suspected all a long, got excited when I seen you say it fixed it lol.
 
Associate
OP
Joined
16 Sep 2011
Posts
1,934
Location
Northern Ireland
yeah, usually I can watch twitch fine, not tonight, I have noticed that youtube has been weird for a while for me, it seems to be affecting twitch now, even in ie it's still the same, I'll try the laptop now to see if it's the same as my desktop, can't think of anything else, unless it's my talktalk internet as I suspected all a long, got excited when I seen you say it fixed it lol.

It's funny you are on talktalk...I am aswell :O Except I am on their fibre package! But as I say, everything except youtube works seemlessly! Sorry it didn't work for you mate, have you double checked flash is definitely up-to-date?
 
Soldato
Joined
16 Dec 2008
Posts
4,024
Location
Lincolnshire
yeah, checked flash and it's up to date for chrome, it wasn't for ie but I never use ie, twitch has been fine for the last 20 minutes, seems my net has got a little more stable, It's been like it for a while(dodgy net), looks like I just got to hope talktalk can sort it
 
Top Bottom