1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Competitor rules

    Please remember that any mention of competitors, hinting at competitors or offering to provide details of competitors will result in an account suspension. The full rules can be found under the 'Terms and Rules' link in the bottom right corner of your screen. Just don't mention competitors in any way, shape or form and you'll be OK.

    Dismiss Notice

Weird kinda tearing problem in WoW

Discussion in 'Graphics Cards' started by PureAppleJuice, 4 Jun 2006.

  1. PureAppleJuice

    Wise Guy

    Joined: 18 Dec 2005

    Posts: 1,441

    Location: Londontown

    Well, I overclocked my CPU, locked the PCI slots etc.
    Loaded up WoW and now my graphics keep getting like flashes of white, as though the terrain is coming apart or something. Thing is, it only seems to be in WoW. CSS is fine, haven't really tried any other games. Any idea what it might be? I haven't overclocked my GPU and it's been at 42 C all the time. It's brand new, was fine yesterday. Put my CPU back to normal and it's still there :(
     
  2. PureAppleJuice

    Wise Guy

    Joined: 18 Dec 2005

    Posts: 1,441

    Location: Londontown

    Well, just updated the drivers. Removed the Coolbits reg-entry which I put in anyway. Still only in WoW. Really strange, really annoying : /


    Edit: Ignore this, i've just done the dumbest thing ever. I didn't save the changes in BIOS to reset the CPU back to 1.8ghz, it was still at 2.9ghz which is obviously unstable, or ran the northbridge too hot. Meh, i'm a moron ;) :o
     
    Last edited: 4 Jun 2006