1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Weird RAM voltage in BIOS - ASUS PRIME Z370-A

Discussion in 'Motherboards' started by Thorstein, Sep 7, 2018.

  1. Thorstein

    Associate

    Joined: Sep 7, 2018

    Posts: 1

    Hello All,

    It's really weird, I built up a computer 1 week ago and BIOS is showing to me that RAM are running under 2.432V, manufacturer recommended voltage is 1.2V. Mobo is ASUS PRIME Z370-A and RAM is HyperX 16GB KIT DDR4 2666MHz CL16 Fury Black Series.

    I tried to configure the BIOS to run the RAM under XMP profile, manually update the voltage, updated to the latest bios, tried to switch the RAM to differen dual slots, still the voltage is the same == 2.432V.

    CPU-Z, HW Monitor is showing to me that RAM is going under 1.2V.

    Overclocking on the mobo is fine, running my i5 8600k on 5Ghz under 1.344V on core. Benchmarks are running fine, PC is stable, so far no problem at all. What I should do? Mobo RMA? Nothing? Please help me.

    Thank you for any comment on this.
    Pavel
     
  2. shamus21

    Wise Guy

    Joined: Aug 29, 2004

    Posts: 1,709

    Location: Alpha centauri

    That ASUS MB is not one of the best when it comes to the Z370 at that price point. I hope they can do a better job with Z390 It is probably a bios read issue. if not your dram would be dead by now.
     
  3. 8 Pack

    OcUK Staff

    Joined: Feb 20, 2012

    Posts: 9,968

    Location: John Smiths Stadium

    It's probably just a faulty board sensor. Your system is running fine and stable .. It's fine just use as normal.