• Competitor rules

    Please remember that any mention of competitors, hinting at competitors or offering to provide details of competitors will result in an account suspension. The full rules can be found under the 'Terms and Rules' link in the bottom right corner of your screen. Just don't mention competitors in any way, shape or form and you'll be OK.

whats going on here ?

Permabanned
Joined
19 Dec 2006
Posts
1,382
d3dhigh.JPG


3.2ghzuginine.JPG


with x-fi on gaming mode and all settings same as top screenshot.....even worse

3.2ghzuginine2.JPG
 
Last edited:
Man of Honour
Joined
14 Nov 2005
Posts
10,661
Location
Up North
The CPU clockspeed appears to be higher in the lower FPS benchmarks. Has your memory/timings been dropped to cope with the increased clockspeed? Strange that a 400mhz increase results in a drop in fps but it appears that your settings are not the same so this could have affected something else.
 
Permabanned
OP
Joined
19 Dec 2006
Posts
1,382
im running the ram at 5-5-5-18

its geil ULL

darn, i just tried running the SPD at 2.50 to make the ram run at 1150mhz and the bios has reset itself :rolleyes:

So now i have to turn eist off and everything.

So am i better off at 2.8ghz than 3.2ghz lol
 
Soldato
Joined
24 Oct 2005
Posts
16,299
Location
North East
Do you have application controlled antiantilizing on in nvidia panel same goes for antristopic filtering. And check other settings in nvidia panel too. Might be the cause i was thinking.

Also could be drivers?
 
Back
Top Bottom