Will Not Boot!

Associate
Joined
22 Jan 2004
Posts
2,322
Location
Next to the ketchup...
Right, came back to my computer the other, had shut it down fine the day before no problems at all, turned it on, everything powers up fine, but all i get is a blank screen, the hard drive light flashes, but then stops doing anything.

I have swapping ram and psu, have tried a different hard drive and still the same, only thing i cant really swap is the gfx card as i dont have another spare.

Have also tried resetting the cmos and that did nothing,

my spec is as follows

Abit NF7 mobo
2500 barton
ATi 9600XT
512 ram

the hard drive with the windows and some other bits on is a 40gig maxtor and my main drive is 120 gig maxtor

Any ideas?
 
Don
Joined
5 Oct 2005
Posts
11,156
Location
Liverpool
JoeRiches said:
Right, came back to my computer the other, had shut it down fine the day before no problems at all, turned it on, everything powers up fine, but all i get is a blank screen, the hard drive light flashes, but then stops doing anything.

I have swapping ram and psu, have tried a different hard drive and still the same, only thing i cant really swap is the gfx card as i dont have another spare.

Have also tried resetting the cmos and that did nothing,

my spec is as follows

Abit NF7 mobo
2500 barton
ATi 9600XT
512 ram

the hard drive with the windows and some other bits on is a 40gig maxtor and my main drive is 120 gig maxtor

Any ideas?

get a mate's gfx card, if it still doesn't work then I guess its the mb...
 
Back
Top Bottom