Windows 10 auto login not working?

Associate
Joined
25 Jan 2009
Posts
1,901
Location
UK
So I had Windows 10 set to auto login and it worked fine up until a recent patch it seems. I now have to type my password (for my Microsoft account) into a login screen before the desktop loads.

I cannot figure out how to turn this off and enable auto login. Any ideas?

I have read in places to do Windows Key + R and type netplwiz then uncheck "users must enter a username and password to login" but it is already unchecked.

Completely stumped by it
 
Associate
OP
Joined
25 Jan 2009
Posts
1,901
Location
UK
Check the box and uncheck it again try that

Thanks this appears to have worked. Any idea what has caused this? A windows patch?

I checked it, applied the change, restarted. Then unchecked it and had to input my password. Seems ok now.
 
Top Bottom