1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Windows Defender Security Centre ???

Discussion in 'Windows & Other Software' started by Apem, Jan 12, 2018.

  1. Apem


    Joined: Feb 9, 2009

    Posts: 3,687

    Just had a win 10 update today and ever since the above starts on start up and i can not stop it, even after turning it off from start up it still appears. I dont use Defender at all I use Eset for all my security anyone know whats going on please?
  2. mrk

    Man of Honour

    Joined: Oct 18, 2002

    Posts: 82,943

    Location: South Coast

    Recent updates to Defender have allowed it to work alongside (and seamlessly) with existing AV solutions you might have installed. This is normal and Defender security centre acts as a secondary layer. It won't conflict or uses extra resources, but instead just do its thing alongside Eset. It should actually say that another AV has been detected so its working in a secondary mode (or words to that effect).
  3. Th0nt


    Joined: Jul 21, 2005

    Posts: 5,440

    Location: N.Ireland

    Our work security uses both MWB and Eset in the presumption Defender isnt impressing itself. I have over the past few months noticed (and had to intervene) if you have multiple threat systems 'alongside' one another then more management tactics are required to stop them overzealously scanning and slowing systems to a crawl.

    You have smart scans, startup scans, rootkit scans whatever - you get the picture and if all these products are randomly doing what they think is whats needed you turn an end user machine into a windows ME machine eventually. I think having these technologies is great but not when it comes to either many false alarms or the users complaining all the time of their slow systems.
  4. Talasour


    Joined: Jan 22, 2018

    Posts: 298

    Location: Durham, UK

    I turned Windows Defender off completely after it kept blocking software/files I was to download from the internet.

    Just to be safe it might be best to find an alternative anti-virus just to keep your PC covered from any malware.

    1. Use the Windows key + R keyboard shortcut to open the Run command.
    2. Type gpedit.msc and click OK to open the Local Group Policy Editor.
    3. Browse the following path: Computer Configuration > Administrative Templates > Windows Components > Windows Defender
    4. On the right, double-click Turn off Windows Defender.
    5. Select Enabled to disable Windows Defender. Click Apply.
    6. Click OK.
    Hope this helps.