Windows Media Player

Associate
Joined
11 Mar 2006
Posts
673
Hi,
This is a very small problem and im being very picky!
But it just annoys me a lot for some reason :confused: lol.
Basically in media player i have one random file sitting at the end of the library which seems to have no file path, name, details or anything.
I just want to get rid of it really, can anyone help?
Here is a screenshot of what i mean;
http://burnoutmodels.com/images/MediaP.jpg
Cheers
AMD
:)
 
Associate
OP
Joined
11 Mar 2006
Posts
673
When i click 'Delete' it just stays there :confused:
HOW STRANGE!

and i've grown to like and love Windows Media Player :)
not sure why though :p

i really have no idea why this random file is at the end :confused:
 
Associate
Joined
7 Nov 2006
Posts
462
Location
Devon
AMDX23800+ said:
and i've grown to like and love Windows Media Player :)

Don't worry your not the only one, it's my media player of choice.

Have you tryed deleting the windows media player library, and then reimporting it again? I have had to do this once or twice.
Have a look here this should be able to help you. I found what that guy said in the comments to be the most helpful.
I would have thought that this would get rid of that pesky file :)
 
Associate
OP
Joined
11 Mar 2006
Posts
673
Thanks for all your suggestions :)
I will try to delete the library and re-import everything, i'm just afraid that some of the names/artists/details etc might change again when i re-import the files :(.
It's worth a try though :)
If that doesn't work i might try a different media player, but i would prefer to stick to media player personally :)
cheers
AMD
 
Associate
OP
Joined
11 Mar 2006
Posts
673
ok good news and bad news :p

i reinstalled windows media player to get rid of that pesky file...
but all of my mp4 files have lost their details/info in media player as mp4 files don't seem to carry tag info.
now i can't seperate them into different albums/categories
how can i seperate them into different albums?

i tried to click 'Advanced Tag Editor' but everything in their is blacked out so you can't type, only for the mp4 files.

any ideas?
cheers
 
Back
Top Bottom