Another 2500k post :)

Associate
Joined
7 Apr 2012
Posts
12
Hello all,

Ive got a stable 4.5ghz oc (idle in 30's around 45-50's playing online) currently prime 95 and intel burn all seem fine i have no problems . My only question is should i be worried about my vcore? it sits at a maximum of 1.448v and i think this is a little high ? also my cpu drops down when it doesn't need to run at 4.5ghz and as it drops the vcore drops also to about 1.25, and this has not caused stability issues so should i keep smart stepping on as i am led to believe that it increases the life of the cpu as its not always running at max.

Sorry for the wall of text :)

2500K
Asus P8Z68 -V LX
16GB HYPER X 1600MHZ
Antec Khuler box - cpu air cooler (its massive >.< )
 
Associate
Joined
28 Oct 2002
Posts
1,216
Location
London
You should easily be able to drop that to around 1.35v or below.
Set vcore to auto and then add + 0.005v and go from there.
 
Associate
OP
Joined
7 Apr 2012
Posts
12
should i keep the smartstep thing ( it reduces the cpu when not needed then pumps it back up when your on higher loads ) ?
 
Associate
Joined
3 Feb 2011
Posts
385
Location
Bristol
should i keep the smartstep thing ( it reduces the cpu when not needed then pumps it back up when your on higher loads ) ?

Yep, it'll drop to 1600mhz to reduce heat/power whilst you don't need it and will switch to your overclocked frequency instantly when you start on higher loads.
 
Associate
OP
Joined
7 Apr 2012
Posts
12
well i set cpu voltage to auto and offset to - as it was + but im still at 1.395-1.4v :(
 
Associate
OP
Joined
7 Apr 2012
Posts
12
quick update - according to CPU-Z my voltage is now 1.312 . Should i try lower ?
 
Associate
Joined
3 Feb 2012
Posts
2,204
Location
Bath
IMHO 1.312V is pretty darn good for 4.5 gig. (Under full load, of course...).
Give it a burn test for a few hours to check stability- if the vcore drops too low then it could freeze or BSOD.
I personally wouldn't try any lower- mine is 1.36 to 1.38V at full load, and totally stable.
As long as you are below 1.4V (1.42V is absolute maximum according to Intel) then you should have no worries!
Jon
 
Associate
OP
Joined
7 Apr 2012
Posts
12
Thanks Jon yer i ran a quick torture test on it and never went above 1.328 under 100% load so pretty happy and idles at 32 degrees seems pretty good for my first OC... guessing they made it a lot easier >.<
 
Soldato
Joined
24 Jul 2006
Posts
8,855
Location
Edmonton, London, UK
You should easily be able to drop that to around 1.35v or below.
Set vcore to auto and then add + 0.005v and go from there.

Likely was on auto already, adding .005 to that would increase it to 1.453v :confused:

Thanks Jon yer i ran a quick torture test on it and never went above 1.328 under 100% load so pretty happy and idles at 32 degrees seems pretty good for my first OC... guessing they made it a lot easier >.<

Your idle temp could be 45C and i wouldn't care as long as your load temps were ok as those matter the most, what is your load temp under prime or IBT/LINX?
 
Associate
Joined
28 Oct 2002
Posts
1,216
Location
London
You should easily be able to drop that to around 1.35v or below.
Set vcore to auto and then add + 0.005v and go from there.

That should read "set vcore to offset and then add +0.05v"
You can lower the offset value and retest until you arrive at a stable overclock.
Mine runs with a +0.025v offset at 4.5Ghz giving 1.288v under prime95 load.
 
Soldato
Joined
24 Jul 2006
Posts
8,855
Location
Edmonton, London, UK
That should read "set vcore to offset and then add +0.05v"
You can lower the offset value and retest until you arrive at a stable overclock.
Mine runs with a +0.025v offset at 4.5Ghz giving 1.288v under prime95 load.

Offset is a value of + - the auto value. His chip was asking for 1.448v at 4.5Ghz, your chip likely won't as no two are alike, hence adding + .005 would only raise that value. What he likely needs to do is - offset and tweak the LLC setting to find the right combination.
 
Associate
OP
Joined
7 Apr 2012
Posts
12
Now Running stable at 1.312V. under prime 95 the hottest it got was 60c under full load so im happy :) idle around 32ish .

Thanks for the tips all :) 4.5GHZ club yay !
 
Associate
OP
Joined
7 Apr 2012
Posts
12
What final settings did you settle on in the bios voltage wise ?

Currently - 0.015 i believe giving me a vcore of 1.328 it was lower 1.312 but got BSOD so upped it and it seems ok ... gonna give it a while :)
 
Associate
OP
Joined
7 Apr 2012
Posts
12
Also just realized my BIOS says my vcore is about 1.25 or something but CPU-Z says 1.328 :S

Do i trust BIOS ?
 
Top Bottom