Asus website bug?

IC3

IC3

Soldato
Joined
3 Dec 2011
Posts
9,585
Hi, today I installed a new windows on my PC and wanted to download some drivers of the website and when I try to download drivers for my asus p8z68-v the chipset it downloads 7.5mb file but on there it says 245mb.
Anyone had this problem in the past? A month a goo everything was fine and now there must a error...
 

IC3

IC3

Soldato
OP
Joined
3 Dec 2011
Posts
9,585
7.5MB sounds about right.

They just have the wrong file size listed where it says 245MB.

But I need the whole thing since I dont have the cd...

Got it instaled the older version works fine, but i still get a message when windows boots up that a file is missing...
 
Last edited:
Soldato
Joined
5 Sep 2010
Posts
24,786
The chipset driver is just that and no more.

If you want other drivers (audio, LAN, USB 3.0 etc) then you'll have to download them individually from Asus or the manufacturer.
 

IC3

IC3

Soldato
OP
Joined
3 Dec 2011
Posts
9,585
How long is this thing scaning?
It laged and than worked :p
 
Last edited:
Soldato
Joined
5 Sep 2010
Posts
24,786
As it's a SandForce based drive you should have a go with the ATTO benchmark when you're not running other stuff on the PC.

This is what OcUK got:

 
Last edited:

IC3

IC3

Soldato
OP
Joined
3 Dec 2011
Posts
9,585
Try that tommorrow waiting for steam reply 2h now...
Boot time around 13 sec after bios
 
Soldato
Joined
5 Sep 2010
Posts
24,786
It seems to be working fine but if you want to see the big speed results quoted by Intel (Maximum Read 550MB/sec, Maximum Write 500MB/sec) then ATTO is the benchmark to use.
 

IC3

IC3

Soldato
OP
Joined
3 Dec 2011
Posts
9,585
It seems to be working fine but if you want to see the big speed results quoted by Intel (Maximum Read 550MB/sec, Maximum Write 500MB/sec) then ATTO is the benchmark to use.

To be honest, I dont really care just want real life peroformance e.g. booting, file transfer etc. :p
 
Top Bottom