Erm....help please:-)

Associate
Joined
15 Sep 2009
Posts
9
Hi all,

I bought a pre-clocked bundle from this site and got everything working just fine - even got the RAID0 set up just nice. When I had vista installed and installed all other drivers including the motherboard drivers, I decided to go on-line and up-grade the bios-which i did. When the pc restarted I found that it could not find the operating system - I went into bios and had to turn-on RAID0 again. When it did restart I found that I may have lost the overclocking settings as the m/board LEDs were not showing frequency lights.

I should be running a 2.66 overclocked at 4GHz. also running:
gigabyte EX58 UD5

Any advice appreciated:)
 
Soldato
Joined
6 Dec 2008
Posts
2,692
Location
Burghead, Elgin
If you have flashed your BIOS and then tried to boot into Windows without enabling RAID in the BIOS first you will have borked your array.

This happened to me, and I ended up having to rebuild my RAID0 array and reinstall my OS.. :(

I did try to search online to see if there was a way to fix my array instead of having to reinstall everything, but I was unable to find anything that would allow me to do this.

::edit::

When I went back into the BIOS to enable RAID again, when I tried to boot into my OS one of my drives had failed, and I didn't know of any way to get it back up again..

About your O/C profile, you will need to get settings again, as you lose all profiles when updating your BIOS.
 
Last edited:
Associate
OP
Joined
15 Sep 2009
Posts
9
Thanks for the advice:)

Looks like I will have to reinstall O/S regardless, get the BIOS settings from Overclockers and delete previous RAID set-up?

Can Overclockers support send me the bios settings with the overclock settings preinstalled?
 
Associate
OP
Joined
15 Sep 2009
Posts
9
Put a note in the customer forum below, they should be able to post the settings.
http://forums.overclockers.co.uk/forumdisplay.php?f=116

Also check the profiles within the BIOS they may of saved the setting's, but I am not sure if these get wiped with a BIOS upgrade.

I have just spoken to Overclockers today - they said call Support on Monday - really like to work on this over weekend so is there any chance someone can tell me what bios version I should be running and also send me the bios settings - I have the cpu overclock settings but im guessing I will need more?

Any help greatly appreciated:)
 
Top Bottom