Icybox IB-360ASTUS-B..using SATA..

Soldato
Joined
6 Dec 2005
Posts
5,162
Location
Cambridge, UK.
I didnt want to start a new thread but I couldn't find the one I started a while ago about this unit. The other day I was having trouble with the USB on the IB-360ASTUS-B so I thought I would check the SATA.

Anyway, I turned off my PC, plugged the SATA cable on to my motherboard (using a promise controller, IDE mode - a 300gb hard drive is already plugged in to it and works fine), turned the Icy box on first, then a few secs later I turned my PC on too, I noticed the external drive was not detected on the promise controller's thingy and didn't show in disk management either.

Has anyone got this unit to work with the SATA connection? I see there is a CD that comes with the unit which says "SATA" but I cant see how to install anything?

I am using a 500GB Seagate 7200.9 drive.
 
Soldato
Joined
4 Sep 2005
Posts
6,803
Location
UK
Yes (using it with Seagate Barracuda 7200.10 320GB SATA), I had mine working on an eSATA port on my Asus P5WDG2 WS pro, 68MB/s Average read in HDTach, also had it working on an Asus P4C800 motherboard, using the supplied PCI SATA port, with this I had to turn the Icy Box on when the computer was off, then power on computer, gave the same Average read in HDTach.

With the P4C800, if I turned on the Icy Box when the computer was on, the Desktop would freeze. :)
 
Last edited:
Soldato
Joined
6 Dec 2005
Posts
5,162
Location
Cambridge, UK.
I am using an Asus P4C800-E - I tried with and without the supplied pci bracket. What controller did you connect it to when using the P4C800?

I deffinatly tried it with the PC shut down, icy box turned on, then turned the computer on. I deffinatly dont need to install any drivers or anything? I will give it another try (if my bro comes over tonight with the unit).
 
Soldato
Joined
4 Sep 2005
Posts
6,803
Location
UK
I deffinatly dont need to install any drivers or anything?
No, I certainly didn't install any drivers, I have a Hitachi 250GB SATAII Deskstar on (ICH5R) SATA1 (IDE mode).

What controller did you connect it to when using the P4C800?
I used it with the Intel ICH5R controller, the 2nd SATA port, the controller is set to run HDDs in IDE mode (so no drivers required), the P4C800 does not have a Promise controller.

Also have a look in Device Manager->Disk Drives->right click HDD, Properties->Policies tab, there may be something you can change there. :)
 
Soldato
Joined
6 Dec 2005
Posts
5,162
Location
Cambridge, UK.
Thanks for the reply, I cant use my ICH5R ports as I running them in RAID 1 (and it only has 2 ports), my promise controller is in IDE mode though and the drivers are installed for that controller as I am running a sata 300gb seagate from it.

I will give it another go at the weekend :)

Thanks.
 
Top Bottom