nvraid.sys xp question on installation....

Associate
Joined
9 Apr 2009
Posts
57
hi chaps. Been off the scene for awhile regarding computers but recently decided to get back on it as I urgently needed to upgrade from the barton 2500xp, 512mb ddr, onboard gfx etc config i was running. So here it is, i've read alot about this issue and its not just me thats having the problem..

when installing xp sp2, it asks for the drivers to support the raid array im running. it accepts these fine and allows me to make partitions and format drives. Starts preparing to install xp and asks for the drivers again at which point it can no longer read the source (floppy disc). I guarantee its not the floppy disc but more like xp is trying to read from the wrong location, a bug if you will. The bottleneck in the system now is the IDE 7200rpm hdd im running now when under taking certain tasks so I really want to get the raid array running correctly and optimise the system i've got.

I have a useful tool to allow me to edit the boot drivers on xp o/s cd although theres one part im stuck on...

the website with info on this issue..
http://www.msfn.org/board/Integration_nVRaid_drivers_XP_W2k_W2_t51140.html

It says ... Both shown "required" NVIDIA products should be highlighted (already done by nLite) > hit "OK".

followed by... Only needed for some NF4-5 RAID systems after the integration of the SATARAID drivers: integrate additionally the SATA_IDE folder as PnP driver.

What I dont understand is do I make these 2 files pnp or text?

Also, why is windows so ****?:rolleyes:

Thanks in advance,

gaz
 
Associate
Joined
9 Apr 2009
Posts
57
:( no idea fellas? I'm running the setup on an IDE 80gig 7200rpm atm, not ideal really. This is a right pain it really is... I guess people have moved on from the nforce raid stuff now? Sorry to sound like a noob, I guess I am now really. ANY help welcome as I really want to get it all operating correctly and then I can get onto the overclocking ;)
 
Top