Serious Computer Problems

Associate
Joined
11 Sep 2008
Posts
39
Location
Lancaster UK
Okay first all of my saved movies in Windows Media, Divx and Quicktime have turned this weird sort of blueish white, when I try to play them and it seems to affect the footage in every saved format.

Watching stuff online such as youtube does not seem to have this severe blue/white tinge.

The second problem is that shortly before the first one, Windows Media Player when clicked on to play one of it's files on my hard drive cannot seem to windowise the box on desktop, it just looks like it tries to load up it's frame outside of desktop.

I would be very thankfull if someone could help me sort these two issues out. :(
 
Soldato
Joined
6 Apr 2008
Posts
3,338
Location
Reading
ok so what format are these movies? What are you attempting to play them in? Where did they come from?

(Disclaimer: I may be more helpful sober)
 
Soldato
Joined
6 Apr 2008
Posts
3,338
Location
Reading
sorry nothing is springing to mind, Id personally uninstall all codecs completely and start from step one. Did this start because of something you installed or have there been any significant changes to the system that could have caused this?
 
Associate
OP
Joined
11 Sep 2008
Posts
39
Location
Lancaster UK
There's only one thing I can think of that could be related, I did uninstall windows media player classic and with it some codecs, though if that is related then for several days there was no indication of any problem and I have since attempted to reinstall the same ones without effect.

Then I thought it might have something to do with the Nvidia control panel options, though after checking that, nothing seemed to be out of place.

This hasn't previously been problem on my XP system.
 
Top Bottom