Sky Mini box only 10/100

Soldato
Joined
7 Sep 2008
Posts
5,510
Hey guys,

I got a sky q and mini box.

the main box when plugged into my switch shows 10/100/1000 but despite everything I do the mini box only shows 10/100 on the switch

i reckon the mini box is 10/100 only
How can I find this out or did I do something wrong here?
 
Soldato
Joined
24 Nov 2006
Posts
4,715
As a total aside we recently got a Sky mini box and it's fantastic, I know it's SD but it goes to a 32 inch TV that upscales a bit so looks fine. Surprised how good it is with the bandwidth on wireless to the main box that's 20m or so away downstairs.
 
Soldato
Joined
17 Jul 2010
Posts
22,807
As a total aside we recently got a Sky mini box and it's fantastic, I know it's SD but it goes to a 32 inch TV that upscales a bit so looks fine. Surprised how good it is with the bandwidth on wireless to the main box that's 20m or so away downstairs.
Your mini box should be outputting HD 1080i unless you’ve manually changed it or you’re using a connector kit for older tv’s?
 
Soldato
Joined
29 May 2010
Posts
6,016
Location
Cheshire
yes I seen that thanks.

But is there more than 1 version of this box?

I wonder if 10/100 prob be quicker than wifi

It doesn't need anything faster than 10/100. Folk obsess about speeds without ever really understanding the whole story behind Wi-Fi.

BT Sports Ultimate is currently the most data heavy of the online streaming services. It's recommended that to get the full benefit you need a broadband speed of around 30Mbps. A 10/100 Ethernet connection is already faster than that; so it's faster than the data coming in to your router.

10/100 means that it supports speeds up to 100Mbps. That's more than 3x faster than you need for UHD with HDR streaming of BT Sports Ultimate. But you're not streaming UHD HDR from the main box to the mini. Nothing even close to that.

Sky's data stream from the main box to the Mini boxes doesn't support HDR (10bit colour), and it doesn't do UHD (3840x2160 pixel) resolution. The signal stream is standard dynamic range (SDR) so it's 8bit colour. The pixel res is HD 1920x1080. IOW, the Ethernet connection from the main Q box to your Mini box(es) doesn't get anywhere remotely close to putting a strain on a 10/100 connection, so it's faster than the data coming in to your router.

You can add to this that Ethernet doesn't have the overheads of a Wi-Fi connection. There's no data packing/unpacking, and no connection breaks in the same way that Wi-Fi has. It's true that the latest Wi-Fi standard have the potential to be faster than a wired connection, but there are a lot of ducks to get in a row before those benefits can be fully exploited.

Bottom line: Stick with your 10/100. There are more important things to worry about than this.
 
Soldato
Soldato
Joined
26 Oct 2013
Posts
9,195
Location
Leicester
It doesn't need anything faster than 10/100. Folk obsess about speeds without ever really understanding the whole story behind Wi-Fi.

BT Sports Ultimate is currently the most data heavy of the online streaming services. It's recommended that to get the full benefit you need a broadband speed of around 30Mbps. A 10/100 Ethernet connection is already faster than that; so it's faster than the data coming in to your router.

10/100 means that it supports speeds up to 100Mbps. That's more than 3x faster than you need for UHD with HDR streaming of BT Sports Ultimate. But you're not streaming UHD HDR from the main box to the mini. Nothing even close to that.

Sky's data stream from the main box to the Mini boxes doesn't support HDR (10bit colour), and it doesn't do UHD (3840x2160 pixel) resolution. The signal stream is standard dynamic range (SDR) so it's 8bit colour. The pixel res is HD 1920x1080. IOW, the Ethernet connection from the main Q box to your Mini box(es) doesn't get anywhere remotely close to putting a strain on a 10/100 connection, so it's faster than the data coming in to your router.

You can add to this that Ethernet doesn't have the overheads of a Wi-Fi connection. There's no data packing/unpacking, and no connection breaks in the same way that Wi-Fi has. It's true that the latest Wi-Fi standard have the potential to be faster than a wired connection, but there are a lot of ducks to get in a row before those benefits can be fully exploited.

Bottom line: Stick with your 10/100. There are more important things to worry about than this.

This is how TV manufacturers see things, however they fail to understand that some of my Plex movies are 4K and require >100mbps to direct stream
 
Soldato
Joined
29 May 2010
Posts
6,016
Location
Cheshire
This is how TV manufacturers see things, however they fail to understand that some of my Plex movies are 4K and require >100mbps to direct stream
Granted. But that's not a Sky Q + Mini box system as per the OP's situation. A mini box doesn't do 4K, so it's kind of moot, don't you think?

Also, are these 4K rips of commercial feature films? If so, do you think you can really expect manufacturers to endorse and facilitate the playing of such ripped files when the act of ripping goes against the copyright rules? I know that's a ball-ache, but the manufacturers have to play nice with Hollywood. Sky's content and distribution mechanisms toe the line.
 
Soldato
OP
Joined
7 Sep 2008
Posts
5,510
thanks so the main box comes up on the switch as a Gigg but the 2nd box has an amber light on the switch port I can live with that

What I don't understand is that if I go into the sky box networking settings both boxes actually suggest they are connected via wifi but then if I monitor the traffic on both ports from the switch I can see traffic running over them and obviously 1 green light and 1 link light.
they are clearly both using the wired ethernet but in the settings both boxes refer to my wifi

I called someone up from sky and he said that this is expected and that my connections are definitely wired. he said other customers said the same thing do u all have this same output for wired connections?
 
Soldato
Joined
24 Sep 2015
Posts
3,230
Have you disabled wifi on both boxes? You need to go into the engineer menu and disable it there. Just telling the boxes to disconnect from wifi isn't sufficient as they'll still have their own wifi network between them.

I'm surprised quite how chatty the Q boxes are. Here's some graphs from my UniFi controller showing the last 24 hours. First graph is the switch port that the 2Tb Q box is connected to:
Yqcw9KB.png


This is the switch port that the Mini (yes, it's 10/100 only) is connected to:
1rJJtoB.png


Purple = transmit, green = receive. Both boxes have been in standby since about 22:00 last night.
 
Soldato
Joined
17 Jul 2010
Posts
22,807
Have you disabled wifi on both boxes? You need to go into the engineer menu and disable it there. Just telling the boxes to disconnect from wifi isn't sufficient as they'll still have their own wifi network between them.

I'm surprised quite how chatty the Q boxes are. Here's some graphs from my UniFi controller showing the last 24 hours. First graph is the switch port that the 2Tb Q box is connected to:
Yqcw9KB.png


This is the switch port that the Mini (yes, it's 10/100 only) is connected to:
1rJJtoB.png


Purple = transmit, green = receive. Both boxes have been in standby since about 22:00 last night.
They report back all sorts of info, what you've watched, how long you've used the box for, the status of the mesh network and how good/bad the mesh is, if you've watched any PPV content and to bill you for that as well as any OTA software updates as well.
 
Soldato
Joined
24 Sep 2015
Posts
3,230
They report back all sorts of info, what you've watched, how long you've used the box for, the status of the mesh network and how good/bad the mesh is, if you've watched any PPV content and to bill you for that as well as any OTA software updates as well.

That's interesting - thanks. I'd been meaning to run some packet captures to see how much of the traffic originating from them is traffic between the boxes and traffic to/from the internet. Looking at the graphs it seems pretty clear that the vast majority is traffic between the boxes.
 
Soldato
OP
Joined
7 Sep 2008
Posts
5,510
Have you disabled wifi on both boxes? You need to go into the engineer menu and disable it there. Just telling the boxes to disconnect from wifi isn't sufficient as they'll still have their own wifi network between them.

I'm surprised quite how chatty the Q boxes are. Here's some graphs from my UniFi controller showing the last 24 hours. First graph is the switch port that the 2Tb Q box is connected to:
Yqcw9KB.png


This is the switch port that the Mini (yes, it's 10/100 only) is connected to:
1rJJtoB.png


Purple = transmit, green = receive. Both boxes have been in standby since about 22:00 last night.


yes i tried that but despite me actually turning the wifi off in that secret menu the wifi automatically turns right back on.

I didn't know the boxes have a wifi network between them. So maybe that's why the wifi will not turn off on my boxes?
 
Soldato
Joined
24 Sep 2015
Posts
3,230
yes i tried that but despite me actually turning the wifi off in that secret menu the wifi automatically turns right back on.

I didn't know the boxes have a wifi network between them. So maybe that's why the wifi will not turn off on my boxes?

Ah yes, I had the same problem. In the end I reset the Mini box, checked that wifi was totally disabled on the main box and then when powering up the mini box again I had the option to pair using the ethernet cable rather than wifi. Since then it's been ok, I've checked every so often and wifi is still disabled.
 
Soldato
OP
Joined
7 Sep 2008
Posts
5,510
Ah yes, I had the same problem. In the end I reset the Mini box, checked that wifi was totally disabled on the main box and then when powering up the mini box again I had the option to pair using the ethernet cable rather than wifi. Since then it's been ok, I've checked every so often and wifi is still disabled.


I am going to leave it how it is
both cables are plugged into the switch

no problems so far, just wanted to be sure that the traffic is running over ethernet and not wifi :)
 
Top Bottom