1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

The RX Vega 56 Owners Thread

Discussion in 'Graphics Cards' started by Kaapstad, Aug 14, 2017.

  1. Illuminist

    Associate

    Joined: Sep 26, 2017

    Posts: 48

    Zophiel . It was rude of you. I looked long and googled much before asking here, I'm 36 , not a child and not lazy I did my research called 3 companies, the second link was in dollars, the rest were reviews.
    You weren't helpful and you knew full well you were being obnoxious, or maybe just noxious.
    But i forgive you.
    Thank you to all the above that just helped by saying they are in stock now. Very kind.
     
  2. ubersonic

    Capodecina

    Joined: May 26, 2009

    Posts: 17,878

    You're confusing lunch with launch XD
     
  3. Vince

    Mobster

    Joined: Oct 30, 2003

    Posts: 4,405

    Location: Essex

    I must be, reading fail... Look what you gone done. Now I'm hungry. Just got off the phone to that supplier. Looks like the stock was given to new orders not those of us who have been waiting weeks. Was not impressed when talking to them on the phone. My order goes back to the middle of Sept.

    They tell me they will reallocate one to me. Doesn't seem fair on both the people who think they ordered one last night or those of us who have been waiting for weeks.
     
  4. henson0115

    Gangster

    Joined: Dec 6, 2013

    Posts: 474

    thats bang out of order, but common practice for a lot of companies unfortunately.
     
  5. Illuminist

    Associate

    Joined: Sep 26, 2017

    Posts: 48

    I rang as soon as i read they were in stock, but they were sold out by the time the guy answered the phone...........................
    :(( I very much wanted and needed one, these 56's are loud and hot as my girlfriends hairdryer. Sometimes she sticks her head in my case to dry her hair.
    Eiswolf 240 I need you !!
     
  6. Vince

    Mobster

    Joined: Oct 30, 2003

    Posts: 4,405

    Location: Essex

    Totally sucks. I do now have an email telling me that my order is clear for commissioning and will soon be packed and shipped. I don't get companies that do that, put all of them online and don't honor back orders. Now I have one that some poor fella who ordered yesterday thinks was on route to him. For what it is worth they got all of 16 units in yesterday of the 240.
     
  7. henson0115

    Gangster

    Joined: Dec 6, 2013

    Posts: 474

    turn the max fan speed up and undervolt if your worried about heat, Ive upped mine to 3800 and i cant hear it above case fans. granted it will probably be loud if you are accustomed to silence. but as a temp solution :)
    most of the time fan speed is around 2800 whilst temps are 60-70, max temps are 72.
     
  8. Vince

    Mobster

    Joined: Oct 30, 2003

    Posts: 4,405

    Location: Essex

    At 3800 it sounds like a commercial airliner, at least it does to me! Probably because the only fans in my case are 6x120mm relatively silent fans.
     
  9. henson0115

    Gangster

    Joined: Dec 6, 2013

    Posts: 474

    no at 4900 it sounds like an airliner :D, but yea if you can live with it as a temporary solution it keeps the heat down. i used 8 noctua industrial case fans though which boost up to 2k rpm when the gpu and or cpu hit 60 which is why i cant hear it over case fans. :D:p
     
  10. Overlag

    Capodecina

    Joined: Oct 18, 2002

    Posts: 10,768

    Location: Romford/Hornchurch, Essex

    wow 3800rpm is quieter than your case fans? damn you must need ear plugs for gaming :D
     
  11. henson0115

    Gangster

    Joined: Dec 6, 2013

    Posts: 474

    yea they are noctua industrial fans, i wear senny hd650's cant hear the fans at all at all. only keep it to 3800 rather than 4900 to stop the misses from getting annoyed :D:D average speed is around 2800 anyway.
     
    Last edited: Oct 11, 2017
  12. henson0115

    Gangster

    Joined: Dec 6, 2013

    Posts: 474

    i ordered when in stock and im not getting one as i contacted them, so i told them to cancel it as i don't really deal with unknown as a delivery date. was on the fence to get one or not anyway to be fair. il just wait till its in stock again and re-order.
    so if its my one you got enjoy it :D:cool:
     
  13. Vince

    Mobster

    Joined: Oct 30, 2003

    Posts: 4,405

    Location: Essex

    Sad times. Well at least you know that it's gone to a good home, a home that will molest it before it even gets close to my card. It's ugly as sin so some changes to the back plate and first cooling fin are in order before it goes in the case. I still don't have a shipping email though so perhaps other customers decided to have a little moan and have jumped up the queue.

    This literally looks like a classic case of he who shouts loudest will be heard.
     
  14. henson0115

    Gangster

    Joined: Dec 6, 2013

    Posts: 474

    indeed, i don't mind waiting to be fair, please put some pics up of the modded version though will be interested to see what you can do with it :D never know you might get another one to mod ;):D
     
  15. Vince

    Mobster

    Joined: Oct 30, 2003

    Posts: 4,405

    Location: Essex

    It's going a different colour. Blue is the new black my friend. Perhaps a lil vega logo might also be in order.
     
    Last edited: Oct 11, 2017
  16. henson0115

    Gangster

    Joined: Dec 6, 2013

    Posts: 474

    mark me down for a red one ;) look forward to seeing it.
     
  17. Illuminist

    Associate

    Joined: Sep 26, 2017

    Posts: 48

    So yesterday using my 56, with 64 bios something really strange was happening, although it was perfect with the bios before.
    I was playing pubg with just a mild OC and the hbm in wattman and in game gpu details was showing as 197 and the core as 577, so i reset the pc.
    Then when i played the next time with a 1100,1100 p6 and p7 2% core and 1000 hbm i noticed the temperature was 83.c although i had set the limit to 75, also the fan was stuck at 4333 and not going up to the full 100%
    I checked in Gpuz and the hotspot was 103! the hbm and core were in the mid to late 80's
    I forced the fan to 100% and it didnt change, i underclocked the card with no memory or core OC at all and it was still at 75.c and 93 hotspot.

    Worried, seeking advice as to why both these things happened.....
     
  18. Overlag

    Capodecina

    Joined: Oct 18, 2002

    Posts: 10,768

    Location: Romford/Hornchurch, Essex

    HBM voltage goes up with the Vega64 bios, and the HBM voltage setting isn't the voltage for HBM, so changing that pretty much does nothing. That may be why the temps were higher.
     
  19. Illuminist

    Associate

    Joined: Sep 26, 2017

    Posts: 48

    It was the p6 and p7 of the core i was refering to.
    Well since then i have used DDu in safe mode to remove the drivers, but......

    Now when i try to install an amd driver, it refused to let me choose express or custom and carry on with the install.
    Windows has installed a 2006 Microsoft basic display driver.
    And im at a loss as to what to do..
    please can someone help?
     
  20. henson0115

    Gangster

    Joined: Dec 6, 2013

    Posts: 474

    Sounds like a registry issue.
    You could try a repair install Windows and then try installing the driver, nothing to loose but time.
    To do a repair install boot into Windows, insert windows media, cd or USB. Navigate to the exe file and run it.
    Install windows, all files and programs will be kept.
    Worth taking a backup first though if you are worried about losing anything.
     


Share This Page