Tesla Model 3

Soldato
Joined
27 Mar 2013
Posts
7,133
Here's a picture of the scuff on my sill. (The bit on the far right is just dirt:p).

y4mot6fJqGbvw5rkJayNCtX_Ro8f3Wyn4P8HqAS-Zsgyq5lnew28Tyy1G5QqgEKBX4M1jVEVEuIpnmSof62i-QxmKFUhWJwcGrneOBUuvSa_0UbwJfHrNa4ooBPwzMcXmP8GLEzcuBjhTb-IbXwEZ5NXjrHMyE4h0yidXcwce4mK2zbT8jR-R_Cs1NR6I3Vb2r4
 
Caporegime
Joined
26 Aug 2003
Posts
37,246
Location
Cheshire
A polish with a decent cut will minimise the harshness of that quite a bit, looks like most of the marks are dirt within the scratches themselves rather than down to any other paint layer.

Something like Sonüs SFX-1 would probably do the job, but you’ll probably also want a low cut (SFX-3) or filler polish (Autoglym SRP) to bring the gloss back after using the high-cut polish.
 
Soldato
Joined
27 Mar 2013
Posts
7,133
A polish with a decent cut will minimise the harshness of that quite a bit, looks like most of the marks are dirt within the scratches themselves rather than down to any other paint layer.

Something like Sonüs SFX-1 would probably do the job, but you’ll probably also want a low cut (SFX-3) or filler polish (Autoglym SRP) to bring the gloss back after using the high-cut polish.
Cheers. I'll see what I can get hold of.
 
Soldato
Joined
27 Dec 2005
Posts
17,006
Location
Bristol
To conclude my M3 SR+ dying unexpectedly, I picked it up last week (would have been the week before but was away) and this is the final invoice detail for anyone interested:

iSbwe1p.png


They had a good chat with my over the phone and kept me updated by text and can't fault the service at all. Can't say I fully understand what the issue was past what sounds like a fault with the significant cable ("harness") connecting the battery to the 12V etc, but they spent a decent amount of time diagnosing and testing the repair whilst I had the loaner vehicle so all good.
 
Soldato
Joined
27 Dec 2005
Posts
17,006
Location
Bristol
that's good - bmw dealer (if I had to there) in cambourne, is the back end of beyond.

Yeah I don't know if it's normal for Tesla, but mine's the one at Cribbs (https://www.google.com/maps/place/T...67e77b3d4839a8c!8m2!3d51.5229976!4d-2.6090575). It's under a mile from the showroom that's actually in the mall, and on-site is both the service centre but also a sort of mini showroom with paint/interior samples etc, and a bank of public superchargers that I've used previously before heading onto the motorway.
 
Associate
Joined
24 Oct 2002
Posts
1,369
Location
UK
Had a ranger visit today to retro fit wireless charging and USB ports.

Once he'd gone I decided to run a hose over it and clean off the salt/grime. Found 2 stonechips right next to each other right on the crease of the seal under the n/s passenger door. That's 3 chips now, bit depressing after only owning the car 6 weeks!

Ordered a chip repair kit for temporary until the weather warms up and I'll look into a chip away company to rectify them.
 

EVH

EVH

Don
Joined
11 Mar 2004
Posts
30,033
Location
Wales
That's 3 chips now, bit depressing after only owning the car 6 weeks!
What colour do you have?

I’ve done 2400 miles and have had the following resprayed:

  1. Bumper (twice)
  2. Bonnet
  3. Passenger door and side blended
  4. Rear passenger quarter (separate incident to above)
  5. A pillar
  6. Passenger sill

I’ll be escalating the issue as some stuff they’ve covered under warranty and some I’ve had to pay for. I feel it is bordering on a QC issue … no other car I’ve had is anywhere near as bad for paint damage.
 
Soldato
Joined
18 Oct 2003
Posts
3,415
There is a video on YouTube from RSymons showing paint depth is in line with other manufacturers. Also similar across colours, despite naming them multicoat etc

There was a bad batch in the past, but that was an issue with not leaving them long enough to dry and has been resolved.

They do chip easy, but seems all cars do nowadays. Maybe there is something about the shape that attracts more damage before the rear wheel arch and on the front
 
Associate
Joined
26 Nov 2007
Posts
1,206
Had mine 18 months now and washed it about twice, no idea if it has chips and don't really care anyway.

Changed the rear tyres at 10k, no other issues
 
Soldato
Joined
27 Jul 2007
Posts
5,613
Only 7 or 8 weeks in with my black SR+ and no issues bit it's that dirty you wouldn't notice anyway :D

So tempted to change my Y order from white to black, but I already know that I'm in for years of pain. My life would be so much simpler if I hated cars :p
 
Top Bottom