1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

The "New Gear/Willy Waving" thread

Discussion in 'Photography & Video' started by Fusion, Nov 25, 2011.

  1. tatts

    Wise Guy

    Joined: Oct 8, 2005

    Posts: 1,578

    Location: Cumbria

    I found it quite alien switching between the A7ii and the A7Riii so this happened....
    A7ii will be in the MM later lol

    [​IMG]
     
  2. Logsi

    Capodecina

    Joined: Oct 19, 2005

    Posts: 10,377

    Location: Kernow


    Looking at either getting 3 of these or the Yongnuo equivalent. Seems to be a lot of bad press for Yongnuo currently so interesting in what you think of the Godox!

    My interested was piqued with the Canon 470ex-ai but then no remote trigger and only optical so that's a no from me...
     
    Last edited: Nov 29, 2018
  3. Raymond Lin

    Capo Crimine

    Joined: Oct 20, 2002

    Posts: 60,480

    Location: Wish i was in New York

    It's hit and miss at the moment unless i am doing something wrong.

    Off camera I am getting miss fires.
    On camrea at the last wedding I couldn't get it to work at all and I gave up trying to troubleshoot and went to the Canon.

    6/20 did not fire, that is not good.

    [​IMG]
     
  4. Logsi

    Capodecina

    Joined: Oct 19, 2005

    Posts: 10,377

    Location: Kernow

    Hmmm...that's not good. On camera not firing at all? That's worrying!

    I've ordered 3 of the 860ii and the wireless trigger xpro in between asking the question and you replying. I just sorely need to replace the optical Yongnuos I have as they're just not reliable when off camera. Would really like to go for the actual Canon speedlites again but I just can't stomach the cost given I usually prefer natural light with fast primes.

    Anyway to firmware update them?
     
  5. Raymond Lin

    Capo Crimine

    Joined: Oct 20, 2002

    Posts: 60,480

    Location: Wish i was in New York

    It is on the latest firmware, I updated it the week i got them, tested it at home and it did fire (on camera) no problem. I am probably doing something wrong in the settings that it isn't firing on camera but what more do i need to do but put it in TTL on the hotshoe?
     
  6. i know nothing

    Mobster

    Joined: Feb 6, 2004

    Posts: 3,067

    Location: Socialist Hell

    I believe you use a Sony body? There's a whole host of issues that appear to affect Sony but not other brands. From what I have seen the hotshoe on Sony cameras is an issue and there's a setting you need to change (can't recall for the life of me what it is), you may want to search this group for answers:- https://www.facebook.com/groups/godoxusergroup/?fref=nf Reasonably sure your issue would have been covered, if it hasn't then ask. Some very knowledgeable people in there.

    What trigger were you using for OCF and how far away was the strobe when you got the misfires? Distance is important, too close and it will misfire.
     
  7. CGrieves

    Wise Guy

    Joined: Oct 25, 2002

    Posts: 1,741

    Location: Clapham Junction

    New adapter, and hopefully a new lease of life for my Canon lenses. Hunts a little more than native Fuji, but more than usable. Haven't checked if it's on the latest firmware yet.

    [​IMG]
     
  8. Scam

    Capodecina

    Joined: Oct 20, 2002

    Posts: 12,244

    Location: London

    Cool. Do they do Nikon to Fuji X? I can't seem to see one on Amazon.
     
  9. Phate

    Caporegime

    Joined: Nov 1, 2003

    Posts: 33,844

    Location: Lisbon, Portugal

    Some neeeewwwww glass!

    [​IMG]
     
  10. tatts

    Wise Guy

    Joined: Oct 8, 2005

    Posts: 1,578

    Location: Cumbria

    Did anyone else take up the amazon offer of £185 for the 190 carbon? The heads arrived as quick as the tripods.
    [​IMG]
     
  11. Greebo

    Caporegime

    Joined: Jan 20, 2005

    Posts: 29,780

    Location: Co Durham

    That was the bargain of BF IMO. Even if you thought the heads were only worth £100 each, getting a carbon tripod for £85 from a major brand was a bargain.
     
  12. Jase

    Mobster

    Joined: Oct 19, 2002

    Posts: 4,461

    Location: Pembrokeshire

    I got a new Gitzo Series 2 Traveller Kit for £400 off.... still not cheap but I wanted a new one so couldn't resist.

    [​IMG]